未能加载文件或程序集"PowerEasy.Foundation,Version=5.6.0.0"

作者: 来源: 点击数: 更新时间:2019年01月31日

错误截图如下:

以最新的5.9.1版本为例,在bin目录下找到PowerEasy.Foundation文件鼠标右键属性--详细信息查看是否为5.9.1.0版本

然后打开网站根目录下面的web.config文件,这里一定是"5.6.0.0-5.9.1.0"

不想查看可以用5.9.1版本下面的web.config文件替换一下,但如果替换还发现有问题就一定要打开看看

33444
本篇文章的Tags:
如果以上内容未能解决您的问题,欢迎您到我们的讨论区发帖寻求帮助,我们的工作人员会热情为您解答。