区块管理报错

作者:动易软件 来源:本站原创 点击数: 更新时间:2019年06月03日

问题描述:后台点击“区块管理”,报错如下:分析器错误,未能加载文件或程序集或它的某一个依赖项。

问题分析:该系统由于之前升级到5.9版本后某功能不能使用了,又退回到5.8版本,但是bin目录下的文件没有完全覆盖回来。

解决方案:进入服务器查看bin目录下相关的dll文件,查看版本号,是否与系统版本一致。

检查发现是这两个文件版本不对,用对应版本的公版文件覆盖即可。

 

33444
本篇文章的Tags:
如果以上内容未能解决您的问题,欢迎您到我们的讨论区发帖寻求帮助,我们的工作人员会热情为您解答。